19.09.2019
Bilmeniz Gereken 10 Temel Excel İşlevi

Bilmeniz Gereken 10 Temel Excel İşlevi


1-) DÜŞEYARA:

   Tablodaki veya aralıktaki öğeleri satıra göre arayarak bulmanız gerektiğinde örneğin, bir personel ismini Sicil No, Kısa Kod, SGK Sicil No TC Kimlik No Vb.. koduna göre bulmak için, arama ve başvuru işlevlerinden biri olan DÜŞEYARA’yı kullanabilirsiniz.


En basit biçimiyle, DÜŞEYARA işlevi şunu söyler:

=DÜŞEYARA(Aramak istediğiniz değer; değeri aramak istediğiniz aralık; aralıkta dönüş değerini içeren sütunun numarası; 0/YANLIŞ  Tam Eşleşme veya 1/DOĞRU Yaklaşık Eşleşme)


Fonksiyon hakkında daha fazla bilgiyi şuradan edinebilirsiniz.


2-) ETOPLA ve ÇOKETOPLA :

ETOPLA işlevini, belirttiğiniz ölçüte uyan bir aralıkta yer alan değerlerin toplamını almak için kullanırsınız. Örneğin tabloda Ahmet’in yaptığı satışların Toplam Tutarını hesaplamak istediğinizi varsayalım.


En basit biçimiyle, ETOPLA işlevi şunu söyler:

=ETOPLA(Değerini bulmak istediğiniz hücre aralığı; hangi hücrelerin ekleneceğini tanılmayan sayı deyim yada sayı formundaki ölçüt yada koşul; Toplanacak gerçek hücreler)


Fonksiyon hakkında daha fazla bilgiyi şuradan edinebilirsiniz.


ÇOKETOPLA işlevi, birden fazla ölçüte uyan tüm bağımsız değişkenlerini toplar. Örneğin, örnek tablomuzda Ahmet’in Eylül ayındaki satış toplamı için ÇOKETOPLA işlevini kullanabiliriz.


En basit biçimiyle, ÇOKETOPLA işlevi şunu söyler:

=ÇOKETOPLA(Toplanacak asıl hücreler; Belirli bir koşula göre değerlendirilmesini istediğiniz hücre aralığı 1; Toplamı alınacak hücreleri tanımlayan sayı ifade veya metin biçimindeki koşul veya ölçüt 1; Belirli bir koşula göre değerlendirilmesini istediğiniz hücre aralığı 2; Toplamı alınacak hücreleri tanımlayan sayı ifade veya metn biçimindeki koşul veya ölçüt 2)


Fonksiyon hakkında daha fazla bilgiyi şuradan edinebilirsiniz.


3-) BİRLEŞTİR :

BİRLEŞTİR işlevi ile iki veya daha çok metin dizesini tek bir dizede birleştirebiliriz, metin işlevleri katagorisinden işleve ulaşabilirsiniz. Örnek tablodan anlamlı bir metin oluşturalım.


En basit biçimiyle, BİRLEŞTİR işlevi şunu söyler:

=BİRLEŞTİR(Bir tek metin dizezinde birleştirileek olan 1-255 uzunluğunda olan metin dizeleridir… sayı yada tek hücre başvurusu oabilir; …)


Fonksiyon hakkında daha fazla bilgiyi şuradan edinebilirsiniz.


4-) TOPLAM ve ALTTOPLAM :

TOPLAM İşlevi ile çalışmayanımız yoktur herhalde, okadar çok kullanılıyor ki durum çubuğunda işlevin bir de kısa yolu bulunuyor.

Ayrı değerler, hücre başvuruları, aralıklar veya bunların üçünün birlikte kullanılabileceği hücrelere ait sayısal değerleri toplar.


En basit biçimiyle, TOPLAM işlevi şunu söyler:

=TOPLAM(Toplanacak en az 1 en fazla 255 sayıdır;…)

=TOPLAM(A2:A10) A2 VE  A10 Aralık değerleri toplamı

=TOPLAM(A2:B5;C12) A2, B5, C12 ayrı değerler içeren hücre başvuruları değerleri toplamı vb….


Bu işlev için daha fazla bilgiyi şuradan edinebilirsiniz


ALTTOPLAM İşlevi bir listede veya veritabanında bir alt toplam verir.

Örneğin listemizde filtre ile seçilmiş hücre değerlerine ait toplamı bulmak için kullanabiliriz.


En basit biçimiyle, TOPLAM işlevi şunu söyler:

=ALTTOPLAM(Alttoplamı hesaplamak için kullanılan özet işlevini belirten 1-11 arasındaki sayı; Alttoplamın almak isteğiniz en az 1 en fazla 254 başvuru veya aralıktır)

İşlev Sayısı tablosu:

Uyarı:
* Filtrelen hücreler dışlanır ve toplama dahil edilmez. * Gizlenen satırlar toplama dahil edilir.

İşlev hakkında daha aytıntılı bilgi için bağlantıyı takip ediniz.


5-) EĞER

EĞER İşlevi belirtiğiniz koşul DOĞRU olarak değerlendiriliyorsa bir değer YANLIŞ olarak değerlendiriliyorsa başka bir değer verir.  Örneğin =EĞER(A1>10;”10 üzeri”;”10 veya altı”) formülü A1 10’dan büyükse “10 üzeri”, A1 10’dan küçükse veya 10’a eşitse “10 veya altı” verir.


En basit biçimiyle, EĞER işlevi şunu söyler:

EĞER(DOĞRU veya YANLIŞ olarak değerlendirilebilecek herhangi bir değer veya deyim;Mantıksal_sınama bağımsız değişkeni DOĞRU olarak değerlendirirse verilmesini istediğiniz değer;Mantıksal_sınama bağımsız değişkeni YANLIŞ olarak değerlendirirse verilmesini istediğiniz değer)

EĞER İşlevi için şöylede diyebiliriz:

=EĞER(Bir şey Doğru ise, bir şey yap, değilse başka bir şey yap)

EĞER işlevi çok kullanılan ve birçok tablonun temelini oluşturan bir işlevdir. Bazı durumlarda birden fazla EĞER işlevi iç içe kullanılması gerekebilir. Bununla beraber EĞER ile birlikte VE, VEYA, YADA işlevlerini kullanarak daha sağlam tablolar oluşturabilirsiniz.



6-) İNDİS

İNDİS İşlevi tablo veya aralığın içindeki bir değeri veya değerin başvuru sonucunu verir.

En basit biçimiyle, İNDİS işlevi şunu söyler:

=İNDİS(Bir hücre aralığı veya dizi sabitidir;Dizinin içinden değeri verilecek satırı seçer;Dizinin içinden değeri verilecek sütunu seçer)


İşlev hakında daha fazla bilgi için burayı ziyaret edebilir veya blogumda daha önce paylaştığım Excel İNDİS Formül Kullanımı ve Örnek Dosya başlıklı yazıma bakabilirsiniz.


7-) METNEÇEVİR

METNEÇEVİR İşlevi bir değeri belirli bir sayı biçimindeki metne dönüştürür.


En basit biçimiyle, METNEÇEVİR işlevi şunu söyler:

=METNEÇEVİR(Bir sayı sayısal değer veren bir formül veya sayısal değer içeren bir hücre başvurusu;hücreleri biçimlendir iletişim kutusunda bulunan sayı sekmesindeki kategori kutusundan alınan metin biçimindeki seyı biçimi)

Metin Biçimleri (İsteğe Göre Biçimlendirme)
  • 0
  • 0,00
  • #.##0
  • #.##0,00
  • #.##0 _₺;-#.##0 _₺
  • #.##0 _₺;[Kırmızı]-#.##0 _₺
  • #.##0,00 _₺;-#.##0,00 _₺
  • #.##0,00 _₺;[Kırmızı]-#.##0,00 _₺
  • #.##0 ₺;-#.##0 ₺
  • #.##0 ₺;[Kırmızı]-#.##0 ₺
  • #.##0,00 ₺;-#.##0,00 ₺
  • #.##0,00 ₺;[Kırmızı]-#.##0,00 ₺
  • 0%
  • 0,00%
  • 0,00E+00
  • ##0,0E+0
  • # ?/?
  • # ??/??
  • gg.aa.yyyy
  • gg.aaa.yy
  • gg.aaa
  • aaa.yy
  • s:dd AM/PM
  • s:dd:nn AM/PM
  • ss:dd
  • ss:dd:nn
  • gg.aa.yyyy ss:dd
  • dd:nn
  • dd:nn,0
  • @
  • [s]:dd:nn
  • _-* #.##0 ₺_-;-* #.##0 ₺_-;_-* “-” ₺_-;_-@_-
  • _-* #.##0 _₺_-;-* #.##0 _₺_-;_-* “-” _₺_-;_-@_-
  • _-* #.##0,00 ₺_-;-* #.##0,00 ₺_-;_-* “-“?? ₺_-;_-@_-
  • _-* #.##0,00 _₺_-;-* #.##0,00 _₺_-;_-* “-“?? _₺_-;_-@_-
  • _-* #.##0,000 _₺_-;-* #.##0,000 _₺_-;_-* “-“?? _₺_-;_-@_-
  • _-* #.##0,0 _₺_-;-* #.##0,0 _₺_-;_-* “-“?? _₺_-;_-@_-
  • _-* #.##0 _₺_-;-* #.##0 _₺_-;_-* “-“?? _₺_-;_-@_-


  • 8 ) SOLDAN, SAĞDAN ve PARÇAAL

    SOLDAN İşlevi bir metin dizesinin ilk (Soldan) belirtilen sayıdaki karakter yada karakterlerini verir. Örneğin hesap planından 3. seviyede çekilmiş mizandan ana hesap kodlarını ayırabbiliriz.


    En basit biçimiyle, SOLDAN işlevi şunu söyler:

    =SOLDAN(Çıkarmak istediğiniz karakterleri içeren metin;Çıkarılmasını istediğiniz karakter sayısı)



    SAĞDAN İşlevi bir metin dizesinin ilk (Sağdan) belirtilen sayıdaki karakter yada karakterlerini verir.


    En basit biçimiyle, SAĞDAN işlevi şunu söyler:

    =SAĞDAN(Çıkarmak istediğiniz karakterleri içeren metin;Çıkarılmasını istediğiniz karakter sayısı)



    PARÇAAL İşlevi belirttiğiniz konumdan başlamak üzere metinden metinden belirtilen sayıda karakter verir.

    PARÇAALl işlevi Söz Dizilimi;

    =PARÇAAL(Çıkartmak istediğiniz karakterlerin bulunduğu metin dizesi;çıkartmak istediğiniz ilk karakterin konumu;Metinden kaç tane karakter geleceğini belirtir)


    9-) YUVARLA

    YUVARLA İşlevi küsurat sayıyı belirli sayıdaki bir rakama yuvarlar. İşlem sonuçlarının belirlenen tabana göre yuvarlanmasını sağlayabilirsiniz.


    En basit biçimiyle, YUVARLA işlevi şunu söyler:

    =YUVARLA(Yuvarlamak istediğiniz sayı;Sayıyı yuvarlamak istediğiniz rakam sayısı)



    Diğer yuvarla işlevleri;

    • YUVARLA
    • AŞAĞIYUVARLA
    • YUKARIYUVARLA
    • KYUVARLA
    • NSAT
    • TABANAYUVARLA 
  • TABANAYUVARLA.DUYARLI
  • TAMSAYI
  • TAVANAYUVARLA
  • TAVANAYUVARLA.DUYARLI
  • TEK
  • ÇİFT 
  • 10-) UZUNLUK

    UZUNLUK İşlevi boşluklar dahil bir karakter dizesi içindeki karakter sayısını verir. Örneğin bir tablodan vergi no ve TC Kimlik numarası kontrollerini bu yolla yapabiliriz.


    En basit biçimiyle, UZUNLUK işlevi şunu söyler:

    =UZUNLUK(Karakter sayısını bulmak istediğiniz metin)



    1e1 Muhasebe.Com – SMMM Eyüp Koç



    Benzer Yazılar

    Yorum yap

    *